Система древнерусских саженей

андрей чернов

на титульную страницу сайта

на титульную страницу раздела

МЕТРОЛОГИЯ «СЛОВА О ПОЛКУ ИГОРЕВЕ»

Мышление поэта (если он не графоман) структурировано пропорциональными закономерностями.

Сравним саженные отношения с пропорциями «Слова о полку Игореве». Текст «Слова» естественно делится на три части: Поход – Поражение – Возвращение героя.

В каждой части легко выделить по три песни, а в каждой песни по три темы. (Напомним, что в системе саженей также девять мер.) Практически совпадает интервал пропорций [76] саженей (от 1,75 до 1,02) и песен «Слова» (от 1,68 до 1,03).

Серебряное сечение антропоморфно: если рост человека вместе с вытянутой вверх рукой разделить на π, то это будет длина руки.

Но, разделив на π длину восточного фасада церкви Успения Богородицы в Старой Ладоге, мы получим ширину крайних апсид (вместе с толщиной стен). А умножив на π внутренний диаметр подкупольного барабана, получим внутренний размер церкви с запада на восток.

Поскольку в «Слове» само действие поэмы идет по кругу (поход – поражение – возвращение), у нас есть основания говорить о диаметре текста, или диаметре его композиции. Но практически любой сюжетный художественный текст обладает свойством в конце возвращаться к собственному началу и представляет собой либо окружность, либо виток спирали (что, по сути, одно и то же).

Поэтому, чтобы вычислить диаметр «Слова» (D), достаточно разделить общее число слогов текста на π. (Это длина первой и третьей частей.)

Часть первая. Поход – 884 слова; 2307 слогов (откл. от D +3 слога)

I песнь – 292 слова; 741 слог
II песнь – 289 слов; 772 слога
III песнь – 303 слова; 794 слогов

Часть вторая. Поражение – 1035 слов; 2626 слогов

IV песнь – 277 слов; 685 слогов
V песнь – 307 слов; 788 слогов
VI песнь – 451 слово; 1153 слога

Часть третья. Возвращение – 878 слов; 2304 слога (откл. от D нет)

VII песнь – 321 слово; 841 слог
VIII песнь – 280 слов; 722 слога
IX песнь – 277 слов; 741 слог

Всего в тексте 2797 слов; 7237 слогов
Диаметр текста 2304 слога
Радиус 1152 слога

Гармония «Слова» построена на числе π.

Соотношение частей поэмы такое же, как у абсид церкви Успения в Старой Ладоге (тот же XII век), и такое же, как у отношения внутреннего размера церкви (от входа до стены алтарной абсиды) к диаметру подкупольного барабана.

Для «Слова» отклонение в 3 слога, это, если перевести в метрическую систему, ошибка менее полмиллиметра на метр.

У двух песен «Слова» (у первой и последней) одинаковая слоговая длина. В этом не было бы ничего удивительного, когда б первая и третья части не равнялись диаметру текста.

VI песнь (Злато слово) равна радиусу текста.

В самом «Золотом слове» первая точка серебряного сечения (диаметр, взятый от начала) приходится на ключевую фразу «наизнанку времена обратились», а вторая серебряная точка на слова «стреляй, господин, Кончака, поганого кощея».

ПРОПОРЦИИ «СЛОВА О ПОЛКУ ИГОРЕВЕ»

d и -d – серебряное сечение (весь текст минус его диаметр)

A – Тропа Трояна (628-й слог)

B – Века Трояна (1950-й слог; диаметр от этого отрезка равен 621 слогу)

С – Земля Трояна (2629-й слог), что равно длине второй части (2628)

E – Седьмой век Трояна (5284-й слог; 1953 слога до конца текста)

От начала текста до слов были в ѣчи Трояни 1950 слогов, а от конца текста до на седьмомъ в ѣцѣ Трояни (включая всю фразу) – 1952 слога.

От начала текста до земли Трояна 2629 слогов. Это практически равно второй части текста (2626).

Такова математическая «мистика» топографии этого текста.

Темп речи поэта то растягивается, то замедляется. Если средняя длина слова по всему тексту 2,6 слога, то самая короткая IV песнь оказывается и самой стремительной: средняя длина слова здесь 2,5 слога. И это понятно, ведь вся эта песнь – рассказ о битве и поражении. А самая торжественная песнь – заключительная IX (средняя длина слова 2,7 слога).

Можно привести и другие примеры пропорциональной симметрии текста. Скажем, вряд ли является случайностью, что единственное авторское «я» приходится на точку 1/3 текста, а упоминание о Бояне и Ходыне – это 2/3 от длины последней песни.

АНТРОПОМОРФНЫЙ КВАДРАТ

В отношении пропорций песен «Слова» последовательно прослеживается то, что мы назвали антропоморфным (живым ростовым) квадратом (пропорция 1,03 к 1). Это диаметр удвоенного золота.

Ga = (√5 + 1) : π

Начнем с наибольшей длины стандартной песни и будем последовательно делить на величину Ga: 841 – (VII песнь) 816 –793 – (III – 794; V – 788) 769 – (ΙΙ – 772) 747 – (Ι – 741; IX – 741) 725 – (VIII – 722 слога) 704 –683 слогов (IV – 685)

При этом две крайние части «Слова» (по три песни в каждой) равны диаметру, а VI песнь (Злато слово) радиусу текста.

Отношение в этом ряду самой длинной к самой короткой песни близко к пропорции (√5 − 1) к 1. Видимо, гармония в конечном счете и рождается как компромисс разных гармонических пропорций.

ДИНАМИКА АНТРОПОМОРФНОГО КВАДРАТА «СЛОВА»

Средняя погрешность 4 слога, максимальная 6 слогов (при средней величине шага в 23 слога)

Величина VI песни (R) больше, чем она должна быть по графику антропоморфного квадрата (h = 816) в 1,413... раза. Это отношение диагонали квадрата к его стороне (откл. 1 слог)

Итак, «Слово» повторяет устройство и пропорции древнерусских трехнефных крестово-купольных храмов XII века. Кстати, именно такую композицию (три части по три главы в каждой) первоначально намеревался придать «Евгению Онегину» А. С. Пушкин.

Православный храм, как писал Д. С. Лихачев, – модель вселенной. Можно сказать, что домонгольский храм – действующая ее модель.

Если в «Слове о полку Игореве» обнаруживается та же пропорциональная система, что и в системе древнерусских саженей (и в созданных на ее основе храмах), это должно означать, что «Слово» или написано под непосредственным влиянием гармонических особенностей древнерусской архитектуры, или гармония средневекового византийско-русского зодчества и гармония поэтического слова восходят к неким неизвестным нам пропорциональным законам, в основе которых лежат золотое сечение и число π.

Второе, впрочем, отнюдь не противоречит первому. Поскольку пропорции саженей антропоморфны, можно предположить, что сама архитектура домонгольских храмов должна была воздействовать на человека (и воздействует до сих пор) как некий резонатор (физическое действие и сам механизм которого нам неведом, хотя сегодня и нет недостатка в псевдонаучных спекуляциях на этот предмет).

Пропорции «Слова» свидетельствуют, что древнерусский текст дошел до нас без радикальной редактуры.

Пропорциональная система поэмы делает невозможной все перестановки текста, которые предлагались самыми разными исследователями. Текст поэмы развивается по своим собственным объективным законам, которые по мере приближения к заключительному «аминю» оставляют автору все меньшую степень свободы. Основанные на числе π и золотом сечении законы соразмерности диктуют свою волю: диаметры и радиусы целого (и его автономных частей), цепляясь друг за друга, как шестеренки, вращают часовой механизм сюжета.

И поэтому магические созвучия автора «Слова», как и струны Бояна, сами рокочут и славу, и «гориславу».

И это заставляет вспомнить о древнем представлении о поэте не как о творце, а как о сотворце, то есть как о проводнике.

Анну Ахматову однажды спросили, трудно ли писать стихи.

Ахматова удивилась: «Что же тут трудного, когда диктуют?»

О «диктовке» говорил и Пушкин: две рифмы «приходят сами», третью «приводят». (Обывательское представление о том, что поэт может написать все, что угодно и как ему угодно, – всего лишь расхожее заблуждение. На примере «Слова о полку Игореве» мы еще раз в этом убеждаемся.)

P. S.

Приведу список cлов, которые в русской лирике чаще, чем положено по законам статистики, попадают на точки золотого и серебряного сечения [77] :

душа; сердце; жизнь;
любовь; мечта; красота;
ангел; счастье; дума;
слово; отчизна; Россия;
небо; вселенная; Бог;
царь; народ; мать;
свобода; венец; стихи;
друзья; дом; стакан/бутылка;
сон; одиночество; горе/печаль;
изгнанье; цепи; пехота;
война; смерть/гибель/гроб; судьба.

Вероятно, этот поэтический код может показаться излишне романтическим и даже инфантильным.

Но такова формула русской лирики, ее периодическая система, состоящая (на сегодняшний день) из тридцати трех элементов. Такова объективная и незащищенная реальность, оплаченная страданиями и самой жизнью русского поэта (см. об этом статью Владислава Ходасевича «Кровавая пища»).

Абсолютный лидер по частоте встречаемости в точке золотого и двух точках серебряного сечения (диаметр от начала и диаметр от конца текста) – душа (в два с половиной раза чаще, чем это должно быть статистически, исходя из средней частоты появления этого слова в выбранном для анализа материале).

А потому не грех помянуть душу полоцкого князя Изяслава Васильковича, изронившего ее через злато ожерелье, ту жемчужную душу, за которую, как однажды заметила Новелла Матвеева, многие стихотворцы заложили бы собственную.

1994–2011

[75] Доклад «Принцип серебряного сечения в “Слове о полку Игореве” и зодчестве Древней Руси» был сделан мною 8 февраля 1995 года на расширенном заседании отдела древнерусской литературы Пушкинского Дома. Приношу благодарность петербургской компьютерной фирме «Альт» и ее руководителям Петру Гринфельду и Борису Райхелю за первичную статистическую обработку древнерусского текста.

[76] Первое число в интервале пропорций – отношение наибольшей величины к наименьшей, а второе – отношение двух наиболее близких величин.

[77] Мною проанализировано более тысячи любимых моих стихотворений и поэм русских поэтов XVIII–XXI вв.


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)